BadImageFormat Exception in FC12 after update from R1 to R2

  • 38 Views
  • Last Post yesterday
  • Topic Is Solved
Lutoss posted this 2 weeks ago

After the Update from FC12R1 to FC12R2 I cant Update the Datasets anymore, furthermore after i Patch back to R1, the Error Still continues. I tried to Reinstall FC12, i deleted the dll and reattacht it, but the Project stays broken.

Can sombody help me with this Problem? 

 

Thank you and Have a nice day

Lutoss 

 

Attached Files

  • Liked by
  • Ola Thuresson
Order By: Standard | Newest | Votes
Ekaterina posted this 2 weeks ago

Hello,

Please send your project, sample images and the screenshot of the error to your regional support

Ola Thuresson posted this 2 weeks ago

Hej,

 

This is a critical error #144865

regarding the dataset update: a reclamation has been added, and it seems already to be fixed, as it was a critical one. The fix is made in FC 12 R2 Update 1, which is available for downloading now. I will first check this version on my side and will let you know then.

 

Regards,

Ola

Tson

  • Liked by
  • Lutoss
Lutoss posted this 2 weeks ago

Hello Ola,

Thank you very much for this Information, it would be very nice if this is the Fix for this Problem.

 

Have a wonderful day

with kind Regards,

Lukas

Lutoss posted this yesterday

I finally found a Solution to this, apparently i had to Use the sapnco.dll for .NET v4.0 instead of the sapnco.dll for .NET v2.0.50

Close