documents stuck in verification, only documents with 100% confidence level gets exported

  • Last Post 22 April 2019
Didzis posted this 11 January 2018

Hello, i have created document definitions with Flexy Layout and it is working fine if documents are verified at 100% then auto export works fine, if document confidence level is lower than 100% all docs stuck and is not exported.

I have set only two fields for data recognition, should i need to add some more or what should i need to do to export docs with lower precentage ? 

Please help and thanks 

Attached Files

Order By: Standard | Newest | Votes
Ekaterina posted this 12 January 2018



If you have simple workflow please use “Process whole batches” and “skip verification if percentage of characters equal or less than <number>” options, If you have advanced workflow please use “Wait all documents in the batch” option and customize verification percent rule on the entry conditions tab.




Didzis posted this 12 January 2018

Hello thanks for your answer, i am using flexycapture 11 standalone version, and i cant find that settings, under project properties 

i have only Skip verification and data verification if precentage ..........  i dont have any other options. Also i dont see option to switch from simple to advanced workflow option....

Ekaterina posted this 15 January 2018


Unfortunately, standalone version has some restrictions. It does not contain an advanced workflow. Please use “Skip verification and data verification if percentage... ” option.

snehar posted this 19 March 2019

Hello, Can we make sure that even though the Confidence level is 100% can a file comes to verification station?

I want all the processed files to come to verification without auto exporting even it is 100% .

Is that possible?? 

Ekaterina posted this 19 March 2019


You should disable the “Enable auto export” option. Please see this article for more details:

  • Liked by
  • snehar
snehar posted this 20 March 2019

Hello Ekaterina,

I am using a distributed version of FC12  and we are processing files using hot folder .

The issue is user in verification wants every file to come into Verification Station even the confidence is 100 to crosscheck extracted data.

So in this scenario is there any option other than disabling Auto export.

Can you suggest any possible way to solve the issue.


Ekaterina posted this 22 April 2019


Please disable the "Skip verification" checkmark (see the screenshot above).