Dot Net Framework version for ABBYY FlexiCapture 12

  • 328 Views
  • Last Post 21 January 2019
  • Topic Is Solved
Melisa Uy posted this 02 January 2019

Hi,

After we upgraded to version 12 for ABBYY FlexiCapture, we also upgraded our dotnet DLLs to framework 4.6.2

But this version is giving us errors on web verification page.

So I downgraded to framework 4.5 and everything is working now.

Is there any documentation as to which dotnet version is compatible for ABBYY FlexiCapture 12 Release 1?

 

Thanks!

Order By: Standard | Newest | Votes
Ekaterina posted this 21 January 2019

Hello,

You should have the Microsoft .NET Framework 4.5 or later please see the link http://help.abbyy.com/en-us/flexicapture/12/admin_guide/sa_requirements

If the issue still persists please connect your regional support. 

  • Liked by
  • Melisa Uy
Melisa Uy posted this 21 January 2019

Thanks Kat!

Close