Error during Flexicapture upgrade

  • 560 Views
  • Last Post 21 August 2017
PhinkTad posted this 19 August 2017

Hello,

I did an in-place upgrade fc11r3 to r6.

When I try to open the admin and monitoring tool, the only page opens is the page asking to update the flexicapture database version 72 to version 75.

When I click upgrade, I get the error attached in the screenshot and if I try to create a new database, i get the message saying 'close existing sessions before creating new database'.

I know how to close the sessions from the Monitoring->sessions menu, But when I click that, nothing happens, I get back to the same page asking for database upgrade.

What can i do in this case to solve this issue?

Please help.

Thanks!

Attached Files

Ekaterina posted this 21 August 2017

Hello,

To resolve this issue, you may try to disable anonymous authentication for the ABBYY FlexiCapture site in IIS.

1. Open the IIS Manager;

2. Select Default Web Site → FlexiCapture 11 → Server

3. Open authentication settings

4. Disable the Anonymous Authentication option

If it does not help, contact your regional support and send them the screenshot with error and the previous description.

Close