FC12 Distributed: workstation cannot connect to Server

  • 48 Views
  • Last Post 16 October 2018
Asta-Tony posted this 11 October 2018

Dear All

 

I am having problem with our FC12 Distributed - did a fresh install (previous was installed with scanner and server all in one machine)

we have installed the server on another machine (using win serve 2012R2) and workstation (using a win 7) but I am having problem connecting between the 2... 

The winserve have installed everything including server and workstation software which loaded fine, but on the workstation (win 7) it seems partially connected... can anyone help?

All I got in my workstation is:

Cannot connect to http://10.110.34.157 error code (HTTP:401, 18, 0)

 Photos is in my good photo page

https://photos.app.goo.gl/qk8hF4a2tzJ1AaF46

 

Order By: Standard | Newest | Votes
Asta-Tony posted this 11 October 2018

Have attached additional photos... dont know if this is the correct way on this forum

Ekaterina posted this 16 October 2018

 Hello,

Thank you for the photos. Unfortunately you should address your issue to your regional support. Please send them your license number, ainfo reports  from the server and station and make sure that server and station version of FlexiCapture Distributed (build number) is the same.

Emni Petro posted this 16 October 2018

I had been unpacking installers myself to get stuff out since I had pretty much given up on finding a solution, but this worked perfectly. It helps in so any issue problem solve with the technicians for our teamwork by hp customer support 

Lutoss posted this 16 October 2018

Hello Asta-Tony,

think you work on the same PC with the Stations, on wich your server is installed,

try out: "http:\\localhost"

Have a nice day

regards,

 

Lutoss

Close