Flexicapture extracts "$" as "5" in Line item cell.

  • 574 Views
  • Last Post 3 weeks ago
Sreeju Padmanabhan posted this 18 March 2019

While processing invoices , Flexicapture extracts / Fetches "$" symbol as "5" (five) inside Line item cell (amount cell).

Anybody please help.

Order By: Standard | Newest | Votes
Vladimir Dimitrijevic posted this 22 March 2019

Hi Sreeju,

You can exclude special characters, all except digits in Amount cells.

Best regards,
Vladimir

  • Liked by
  • Sreeju Padmanabhan
Sreeju Padmanabhan posted this 28 March 2019

Hi Vladimir,

Thanks for the quick support.

As discussed ,I tried excluding special characster and replacing $ with empty string in data tab.

But both did not work for me.

 

 

Ekaterina posted this 29 April 2019

Hello,

Could you please send us an image sample?

Sreeju Padmanabhan posted this 29 April 2019

Please find the attached for the image.

Attached Files

Ekaterina posted this 29 April 2019

Hello,

We need the original sample to reproduce your issue on the test project. The provided sample has too low dpi to be recognized.

Sreeju Padmanabhan posted this 29 April 2019

Hi Ekaterina,

Thanks for your valuable time.

Here I am attaching an invoice in which Flexicapture extract '$' as 8 (eight). Could you please use this to work on this issue.
One image is the screenshot for the issue and one is the original invoice.

Thanks,
Sreeju

Attached Files

pavanh003 posted this 30 April 2019

Hi Sreeju Padmanabhan,

In the VAT Amt Column, try giving the character string with $ also included and also the relation from VAT Amt field and try extracting.

 

This might help you in extraction, if not please let us know.

 

Regards,

Pavan H

 

 

  • Liked by
  • Sreeju Padmanabhan
Collins Sarmento posted this 01 May 2019

Hi Sreeju, 

I agree with Pavan above. You should allow $ signs in your datatype but keep your autocorrect to replace them with blanks. This way the engine knows that a $ sign can be a valid character and extracts it correctly then your autocorrect removes it after being extracted correctly.

I have also fixed this by playing with the Fonts on the recognition tab when Advanced is selected.

 

Thanks,

  • Liked by
  • Sreeju Padmanabhan
Sreeju Padmanabhan posted this 03 May 2019

@pavanh003 and @collins Sarmento

Thanks for your support !!

In the recognition tab when advanced is selected , I have 9 advanced text types as shown in the attached image.
Using this how can I allow $ sign in my datatype. Could you please help.

Attached Files

Sreeju Padmanabhan posted this 03 May 2019

Thanks for your reply.

Tried including $ also as character string , as shown in the attached image. But the result is same as earlier. The $ symbol is extracted as 5. Could you please help.

Thanks,

Attached Files

Ekaterina posted this 3 weeks ago

Hello,

We have investigated your image on the standard FCI project and found that all values are recognized correctly. Please see the screenshot. So to find the cause of the wrong recognition please address the issue to the regional support, send them the project and samples.

Close