FlexiLayout search elements recognized but blocks are not recognized

  • 45 Views
  • Last Post 4 days ago
Gil Gil posted this 2 weeks ago

Hello,

I am trying to create my first Abbyy layout project.

I defined several search elements and they are recognized.

I tried to define blocks based on these elements and the blocks are not recolonized.

What can cause this issue?

 

Thank you

Order By: Standard | Newest | Votes
Mustafa_N097 posted this 5 days ago

Have you tried pointing to found elements in 'region assignment' in properties of each block?

Go to block > properties > region assignment, click source element radio button, then on the select (...) button right of the field and point out to the element that you want block to recognize. This is the standard procedure. You can also choose expression and write code in Flexi Layout language to specify which elements to recognize.

Test your layout (at the top element level) and click difference layout (Ctrl+3) to see the blocks that actually are recognized.

Hope this solves your issue.

Best,

  • Liked by
  • hawkeye69
hawkeye69 posted this 4 days ago

Another thing I will add to this - you have to make sure you use the correct type of block. For example, if you have a bar code element that is recognizing a bar code, but you "map" that element to a text block, when you run a test in Project Setup, the field will not populate, even when you get results in FLS. You have to make a "Barcode" type block.We have run into this before as well, and I am sure it just isn't limited to bar codes.

Adrian Enders

Close