Flexilayout Studio Matching and Document Definition Editor are not matching up

  • 50 Views
  • Last Post 2 weeks ago
rpowers posted this 3 weeks ago

Hi,

My elements are being matched correctly in flexilayout studio.

I export the layout and update the document definition. I then run the document definition test and its not finding the elements correctly as it was in studio.

Any idea of what would cause a mismatch?

Thanks

Rob

Order By: Standard | Newest | Votes
Abbyy_user0707 posted this 3 weeks ago

Check the blocks were linked properly with elements. If yes, go through this article : FlexiCapture fails to match a flexilayout template

AlexeyEfremov posted this 3 weeks ago

Hello,

Another reason could be that you have different preprocessing modes in FC and FLS.

Check  "FlexiLayout > Properties > General tab > Advanced Prerecognition properties > Pre-recognition mode" in FLS.

Then compare this to the Document Definition Editor > right click document definition section > FlexiLayout tab > Prerecognition mode

If this is not the case, please contact your regional support.

 

 

 

 

rpowers posted this 2 weeks ago

This has been solved.

I followed the article to change this setting:

Project Setup Station > Project > Project Properties > Image Preprocessing Tab > Check the box for "Convert color and gray images to black-and-white".

This solved half the problem.

But since I use a watch folder in my production environment to get documents to Abbyy, I also needed to change this setting:

Project Setup Station > Project > Image Import Profile > Edit button > Image Preprocessing Tab > Check the box for "Convert color and gray images to black-and-white"

Thanks you.

Close