Processing server is not starting in Flexicapture distributed version

  • 329 Views
  • Last Post 23 July 2018
sanghesh kothari posted this 14 May 2018

I am not able to start the processing server in the distributed version.

I have done all the set up and installed it but whenever i click on start button it stop within 5 sec.

I need to resolve this issue.

Please help.

Order By: Standard | Newest | Votes
Ekaterina posted this 14 May 2018

Have you followed all the instructions from the FlexiCapture Administrator's Guide (Configuring the Processing Server topic)?
Do you see any error messages? (screenshots would be appreciated)
Does the account under which Processing Server is running (by default it is "Network Service") have enough rights for the database that is related to the FlexiCapture?

vish posted this 15 June 2018

Hi Ekaterina,

I am having similar issue as Sangesh. I have followed the steps mentioned under processing server section under system admin guide. I have also checked the processing service and it is running as a network service with <domain>/<machinename>$

The user also has access tot he database in sQL server. Kindly let me know further steps to trouble shoot this issue. 

vish posted this 15 June 2018

I am not able to start the processing server in the distributed version.

I have done all the set up and installed it but whenever i click on start button it stop within 5 sec.

I need to resolve this issue.

Please help.

 

 

Were you able to resolve this Sanghesh. Any help would be appreciated.

Ekaterina posted this 21 June 2018

Hello,

If you don't have any visible errors and your network service has all required rights, please send the description of your issue and description of your complex structure to the regional support.

mharper posted this 23 July 2018

I ran into this problem earlier this week. To resolve the problem i needed to manually start the service 'Flexicapture 12 Processing Server' on the processing server.

_____________________________________

To do this, remote into the server designated as the processing server.

Open the 'services' manager from the start menu by choosing START > Windows Administrative Tools > Services

Find the service "ABBYY Flexicapture 12 Processing Server" in the new window, and take note of it's status in the 'status' column.

If the service is not 'Running', right click the list item and choose 'Start'. Once the service has been started again, revisit the processing server monitor and try to add the local host to the server tree.

 

Close