Recognition failed - need help!

  • 51 Views
  • Last Post 2 weeks ago
Lennart Hagemann posted this 2 weeks ago

Hi,

today i implemented our FlexiCapture porcesses and imported my created and tested projects. There was an issue with one project: i'm extracting a customer-number out of a document - same format and position on every document. It did not work at all and i cannot explain why. Attached there are some screenshots of the extracted part. It seems that FlexiCapture doesn't even recognize that there is a character.

Is it possible, that the resolution is too low? I dont understand why most digits are recognized and others not.

Thanks a lot for your help!

 

best regards

Lennart

 

 

Attached Files

Order By: Standard | Newest | Votes
Ekaterina posted this 2 weeks ago

Hello,

Please describe the gist of your issue more detailed. Is it flawed recognition or bad capture in the defined area, or export related issue? What characters do you mean and where can we find them in the provided documents?

In case you have issue with capturing last digit in the line "RMHAR- 00NNNNNN-", one possible reason is shortened field region. The character is accouned as partially out of the capture area and not included in the line. In this case adjusting area borders usually helps.

Lennart Hagemann posted this 2 weeks ago

it's basically flawed recognition: the yellow blocks show the recognized words - the last digits cannot even be captured. There are no borders or field regions

Close