Trouble recognizing a document in FlexiCapture

  • Last Post 12 December 2018
  • Topic Is Solved
Yehuda Goldenberg posted this 05 December 2018

I'm having trouble getting a document recognized. I created a document definition based on a document I received, using a fixed layout. This document was able to be recognized. Then I got another document and there was an extra line of text that moved everything below that line down one line. So I created a copy of the document definition and manually moved down all the elements, both in Static Elements Mode and Field Regions mode.

It did not recognize the document. I thought maybe it was too similar to the original document, so I disabled the original document. It still didn't recognize. I thought maybe there was something in the new document that was different than the original document. So I extracted the first page of the new document, created a new document definition based on that page, verified that it detects everything when I click "Run Test", and created a test batch with that one page. It still didn't recognize.

I also went through many other troubleshooting steps besides these and I was unsuccessful getting this document to recognize.

Order By: Standard | Newest | Votes
Ekaterina posted this 12 December 2018


Could you please send us the project and the sample image?

Yehuda Goldenberg posted this 12 December 2018

Thank you.

This issue was resolved. We had to disable the classifier. For some reason the classifier was enabled on the batch type, and once it was disabled the recognition worked properly.